<!doctype html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<script class="civil-class-mappings" type="text/javascript">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</script>
		<title>Biden to Pick Former Corporate Lobbyist Jaime Harrison for DNC Chair &#8211; Sludge</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Sludge &raquo; Feed" href="https://readsludge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sludge &raquo; Comments Feed" href="https://readsludge.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sludge &raquo; Biden to Pick Former Corporate Lobbyist Jaime Harrison for DNC Chair Comments Feed" href="https://readsludge.com/2021/01/14/biden-picks-former-corporate-lobbyist-jaime-harrison-for-dnc-chair/feed/" />
<script class="wp-asset-manager loadCSS" type="text/javascript">/*! loadCSS: load a CSS file asynchronously. [c]2016 @scottjehl, Filament Group, Inc. Licensed MIT */
!function(e){"use strict";var n=function(n,t,o){function i(e){return a.body?e():void setTimeout(function(){i(e)})}function r(){l.addEventListener&&l.removeEventListener("load",r),l.media=o||"all"}var d,a=e.document,l=a.createElement("link");if(t)d=t;else{var s=(a.body||a.getElementsByTagName("head")[0]).childNodes;d=s[s.length-1]}var f=a.styleSheets;l.rel="stylesheet",l.href=n,l.media="only x",i(function(){d.parentNode.insertBefore(l,t?d:d.nextSibling)});var u=function(e){for(var n=l.href,t=f.length;t--;)if(f[t].href===n)return e();setTimeout(function(){u(e)})};return l.addEventListener&&l.addEventListener("load",r),l.onloadcssdefined=u,u(r),l};"undefined"!=typeof exports?exports.loadCSS=n:e.loadCSS=n}("undefined"!=typeof global?global:this);
/*! CSS rel=preload polyfill. Depends on loadCSS function. [c]2016 @scottjehl, Filament Group, Inc. Licensed MIT  */
!function(t){if(t.loadCSS){var e=loadCSS.relpreload={};if(e.support=function(){try{return t.document.createElement("link").relList.supports("preload")}catch(e){return!1}},e.poly=function(){for(var e=t.document.getElementsByTagName("link"),n=0;n<e.length;n++){var r=e[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(t.loadCSS(r.href,r),r.rel=null)}},!e.support()){e.poly();var n=t.setInterval(e.poly,300);t.addEventListener&&t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}),t.attachEvent&&t.attachEvent("onload",function(){t.clearInterval(n)})}}}(this);</script><script class="wp-asset-manager commonData" type="text/javascript">window.civilCMS = window.civilCMS || {}; window.civilCMS["commonData"] = {"ajaxUrl":"https:\/\/readsludge.com\/wp-admin\/admin-ajax.php","newsletterNonce":"04f26afcea","bioExpand":"Expand"}</script><script class="wp-asset-manager civil-async-webfonts" type="text/javascript">loadCSS("https://fonts.googleapis.com/css?family=Libre+Franklin%3A500%2C500i%2C900%2C900i&#038;ver=1.0.0");</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre+Franklin%3A500%2C500i%2C900%2C900i&#038;ver=1.0.0" class="wp-asset-manager civil-async-webfonts" media="all" /></noscript>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/readsludge.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='sludge-gutenberg-css-css'  href='https://readsludge.com/wp-content/themes/civil-cms-sludge/css/editor.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='civil-webfonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A300%2C300i%2C400%2C400i%2C700%2C700i%2C800%2C800i%7CSpectral%3A200%2C200i%2C400%2C400i%2C800%2C800i&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='civil-cms-common-css-css'  href='https://readsludge.com/wp-content/themes/civil-cms/client/build/css/common.516be7db8c5d974333ee.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='civil-cms-article-css-css'  href='https://readsludge.com/wp-content/themes/civil-cms/client/build/css/article.516be7db8c5d974333ee.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sludge-css-css'  href='https://readsludge.com/wp-content/themes/civil-cms-sludge/style.css?ver=20190509090052' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://readsludge.com/wp-content/themes/civil-cms/client/build/js/common.fc0f331fc7b74796c430.chunk.min.js?ver=1.0' id='civil-cms-common-js-js'></script>
<script type='text/javascript' async src='https://readsludge.com/wp-content/themes/civil-cms/client/build/js/article.4b682663dbc6aeea2bfb.bundle.min.js?ver=1.0' id='civil-cms-article-js-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"8d38ac32-90aa-4638-afcf-93abce2b0713","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.0","widget_version":"01.16.21.06.55","pico_context":"gadget","post_id":"19695","post_type":"post","post_title":"Biden to Pick Former Corporate Lobbyist Jaime Harrison for DNC Chair","taxonomies_for_this_post_type":["category","post_tag","post_format","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["dnc","dnc","influence","lobbying"],"post_tag":["jaime harrison"],"following_users":["david"],"author":["david-moore"]},"resource_ref":"year=2021&monthnum=01&day=14&name=biden-picks-former-corporate-lobbyist-jaime-harrison-for-dnc-chair"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readsludge.com/wp-content/plugins/pico/includes/js/read-more.js?ver=01.16.21.06.55' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://readsludge.com/wp-json/" /><link rel="alternate" type="application/json" href="https://readsludge.com/wp-json/wp/v2/posts/19695" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://readsludge.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://readsludge.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://readsludge.com/2021/01/14/biden-picks-former-corporate-lobbyist-jaime-harrison-for-dnc-chair/" />
<link rel='shortlink' href='https://wp.me/p9XroR-57F' />
<link rel="alternate" type="application/json+oembed" href="https://readsludge.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freadsludge.com%2F2021%2F01%2F14%2Fbiden-picks-former-corporate-lobbyist-jaime-harrison-for-dnc-chair%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://readsludge.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freadsludge.com%2F2021%2F01%2F14%2Fbiden-picks-former-corporate-lobbyist-jaime-harrison-for-dnc-chair%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/cropped-sludge-squarelogo.jpg?fit=512%2C512&ssl=1"><meta property="title" content="Biden to Pick Former Corporate Lobbyist Jaime Harrison for DNC Chair" />
<meta property="og:title" content="Biden to Pick Former Corporate Lobbyist Jaime Harrison for DNC Chair" />
<meta property="og:url" content="https://readsludge.com/2021/01/14/biden-picks-former-corporate-lobbyist-jaime-harrison-for-dnc-chair/" />
<meta property="og:site_name" content="Sludge" />
<meta property="og:type" content="website" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Biden to Pick Former Corporate Lobbyist Jaime Harrison for DNC Chair" />
<meta property="description" content="During the Obama administration, Harrison lobbied for some of the Hill&#039;s top spenders, including Big Banks, Big Oil, and a coalition of coal companies that fought climate regulations." />
<meta property="og:description" content="During the Obama administration, Harrison lobbied for some of the Hill&#039;s top spenders, including Big Banks, Big Oil, and a coalition of coal companies that fought climate regulations." />
<meta property="twitter:description" content="During the Obama administration, Harrison lobbied for some of the Hill&#039;s top spenders, including Big Banks, Big Oil, and a coalition of coal companies that fought climate regulations." />
<meta property="og:image" content="https://i0.wp.com/readsludge.com/wp-content/uploads/2021/01/GettyImages-1229426662.jpg?resize=1200,630" />
<meta property="twitter:image" content="https://i0.wp.com/readsludge.com/wp-content/uploads/2021/01/GettyImages-1229426662.jpg?resize=1200,630" />
<!-- Google Analytics -->
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-120004523-1', 'auto');
	ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<link rel="icon" href="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/cropped-sludge-squarelogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/cropped-sludge-squarelogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/cropped-sludge-squarelogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/cropped-sludge-squarelogo.jpg?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://readsludge.com/?custom-css=f548e58960" />
			</head>

	<body class="post-template-default single single-post postid-19695 single-format-standard category-dnc category-dnc-2 category-influence category-lobbying"> 

		<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			
<header class="newsroom-header__wrapper___3MDgS newsroom-header__wrapper" data-component="newsroom-header">
	<div class="newsroom-header__inner___2V-uJ newsroom-header__inner">

		<div class="logo-and-tagline">
			<a href="https://readsludge.com/" class="logo__wrapper___3AN3h logo__wrapper logo__newsroom___1BM62 logo__newsroom black header" >
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/Sludge_no_border.png?w=450 450w,https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/Sludge_no_border.png?w=225 225w" data-sizes="auto" alt="Sludge" /></span>
</a>
			
<div class="tagline">
	Relentlessly uncovering corruption.</div>
		</div>

		<div id="newsroom-nav" class="newsroom-header__nav-wrapper___3IfOf newsroom-header__nav-wrapper">
			<nav class="newsroom-header__nav___2hRfj newsroom-header__nav"><ul id="newsroom-header-nav" class="menu"><li id="menu-item-7248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7248"><a href="https://readsludge.com/category/climate/">Climate</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://readsludge.com/category/defense/">Defense</a></li>
<li id="menu-item-14033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14033"><a href="https://readsludge.com/category/democracy/">Democracy</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://readsludge.com/category/hate/">Hate</a></li>
<li id="menu-item-11121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11121"><a href="https://readsludge.com/category/influence/health/">Health</a></li>
<li id="menu-item-7671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7671"><a href="https://readsludge.com/category/elections/2020/">2020</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763"><a href="https://readsludge.com/category/tech/">Tech</a></li>
</ul></nav>
			<!-- Social Links -->
			<div class="social-links--desktop">
				<a class="social-links--desktop--link social-links--desktop--twitter" href="https://twitter.com/sludge">
					<svg width="18px" height="15px" viewBox="0 0 18 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
					    <!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->
					    <title>icon-tw</title>
					    <desc>Created with Sketch.</desc>
					    <g id="Desktop" stroke="none" stroke-width="1" fill="currentColor" fill-rule="evenodd">
					        <g id="01-style-guide" transform="translate(-485.000000, -5535.000000)" fill="#5a5653" fill-rule="nonzero">
					            <g id="artwork">
					                <g id="footer" transform="translate(0.000000, 5459.000000)">
					                    <g id="social-bar" transform="translate(392.000000, 40.000000)">
					                        <g id="social" transform="translate(0.000000, 33.000000)">
					                            <path d="M109.158003,6.73648378 C109.165817,6.90068082 109.16777,7.06487785 109.16777,7.22507008 C109.16777,12.2310773 105.454476,18 98.6607705,18 C96.5746066,18 94.6329897,17.3752503 93,16.2979575 C93.2871405,16.3340008 93.5820944,16.3480176 93.880955,16.3480176 C95.6116115,16.3480176 97.2035811,15.7452944 98.4673901,14.7280737 C96.8519805,14.6960352 95.4885513,13.6027233 95.0177971,12.1009211 C95.2424308,12.1429716 95.4729246,12.1670004 95.7112317,12.1670004 C96.0472056,12.1670004 96.3753663,12.1209451 96.6839935,12.0348418 C94.994357,11.6864237 93.7207813,10.1565879 93.7207813,8.32238686 L93.7207813,8.2763316 C94.2188823,8.5586704 94.7892566,8.73087705 95.3947911,8.75090108 C94.4024959,8.0700841 93.7520347,6.91269523 93.7520347,5.59711654 C93.7520347,4.90428514 93.9336951,4.2515018 94.252089,3.6928314 C96.0745524,5.9835803 98.7935974,7.48938726 101.864243,7.6515819 C101.799783,7.3732479 101.76853,7.08490188 101.76853,6.78654385 C101.76853,4.69803765 103.421053,3 105.46229,3 C106.522952,3 107.483993,3.46055266 108.157895,4.19743692 C108.999783,4.02523028 109.788931,3.71285543 110.501899,3.278334 C110.226479,4.16139367 109.642431,4.90428514 108.878676,5.37484982 C109.626804,5.28073688 110.337819,5.07849419 111,4.77613136 C110.505806,5.53504205 109.878785,6.20384461 109.158003,6.73648378 Z" id="icon-tw"></path>
					                        </g>
					                    </g>
					                </g>
					            </g>
					        </g>
					    </g>
					</svg>
				</a>
				<a class="social-links--desktop--link social-links--desktop--facebook" href="https://www.facebook.com/readsludge">
					<svg width="10px" height="18px" viewBox="0 0 10 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
						<!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->
						<title>icon-fb</title>
						<desc>Created with Sketch.</desc>
						<g id="Desktop" stroke="none" stroke-width="1" fill="currentColor" fill-rule="evenodd">
							<g id="01-style-guide" transform="translate(-392.000000, -5532.000000)" fill="#5a5653" fill-rule="nonzero">
								<g id="artwork">
									<g id="footer" transform="translate(0.000000, 5459.000000)">
										<g id="social-bar" transform="translate(392.000000, 40.000000)">
											<g id="social" transform="translate(0.000000, 33.000000)">
												<path d="M9.99802098,3.12931603 L7.14229171,3.12931603 C6.80387888,3.12931603 6.42786463,3.57466461 6.42786463,4.1664834 L6.42786463,6.22894216 L10,6.22894216 L9.45972689,9.17022212 L6.42786463,9.17022212 L6.42786463,18 L3.05758955,18 L3.05758955,9.17022212 L0,9.17022212 L0,6.22894216 L3.05758955,6.22894216 L3.05758955,4.49901034 C3.05758955,2.01693424 4.77933901,0 7.14229171,0 L9.99802098,0 L9.99802098,3.12931603 Z" id="icon-fb"></path>
											</g>
										</g>
									</g>
								</g>
							</g>
						</g>
					</svg>
				</a>
			</div>
			<div class="social-links--mobile">
				<a class="social-links--mobile--link social-links--mobile--twitter" href="https://twitter.com/sludge">
					<div class="mobile-link--contents">
						<svg width="18px" height="15px" viewBox="0 0 18 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							<!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->
							<title>icon-tw</title>
							<desc>Created with Sketch.</desc>
							<g id="Desktop" stroke="none" stroke-width="1" fill="currentColor" fill-rule="evenodd">
								<g id="01-style-guide" transform="translate(-485.000000, -5535.000000)" fill="#5a5653" fill-rule="nonzero">
									<g id="artwork">
										<g id="footer" transform="translate(0.000000, 5459.000000)">
											<g id="social-bar" transform="translate(392.000000, 40.000000)">
												<g id="social" transform="translate(0.000000, 33.000000)">
													<path d="M109.158003,6.73648378 C109.165817,6.90068082 109.16777,7.06487785 109.16777,7.22507008 C109.16777,12.2310773 105.454476,18 98.6607705,18 C96.5746066,18 94.6329897,17.3752503 93,16.2979575 C93.2871405,16.3340008 93.5820944,16.3480176 93.880955,16.3480176 C95.6116115,16.3480176 97.2035811,15.7452944 98.4673901,14.7280737 C96.8519805,14.6960352 95.4885513,13.6027233 95.0177971,12.1009211 C95.2424308,12.1429716 95.4729246,12.1670004 95.7112317,12.1670004 C96.0472056,12.1670004 96.3753663,12.1209451 96.6839935,12.0348418 C94.994357,11.6864237 93.7207813,10.1565879 93.7207813,8.32238686 L93.7207813,8.2763316 C94.2188823,8.5586704 94.7892566,8.73087705 95.3947911,8.75090108 C94.4024959,8.0700841 93.7520347,6.91269523 93.7520347,5.59711654 C93.7520347,4.90428514 93.9336951,4.2515018 94.252089,3.6928314 C96.0745524,5.9835803 98.7935974,7.48938726 101.864243,7.6515819 C101.799783,7.3732479 101.76853,7.08490188 101.76853,6.78654385 C101.76853,4.69803765 103.421053,3 105.46229,3 C106.522952,3 107.483993,3.46055266 108.157895,4.19743692 C108.999783,4.02523028 109.788931,3.71285543 110.501899,3.278334 C110.226479,4.16139367 109.642431,4.90428514 108.878676,5.37484982 C109.626804,5.28073688 110.337819,5.07849419 111,4.77613136 C110.505806,5.53504205 109.878785,6.20384461 109.158003,6.73648378 Z" id="icon-tw"></path>
												</g>
											</g>
										</g>
									</g>
								</g>
							</g>
						</svg>
						<div>Sludge on Twitter</div>
					</div>
				</a>
				<a class="social-links--mobile--link social-links--mobile--facebook" href="https://www.facebook.com/readsludge">
					<div class="mobile-link--contents">
						<svg width="10px" height="18px" viewBox="0 0 10 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							<!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->
							<title>icon-fb</title>
							<desc>Created with Sketch.</desc>
							<g id="Desktop" stroke="none" stroke-width="1" fill="currentColor" fill-rule="evenodd">
								<g id="01-style-guide" transform="translate(-392.000000, -5532.000000)" fill="#5a5653" fill-rule="nonzero">
									<g id="artwork">
										<g id="footer" transform="translate(0.000000, 5459.000000)">
											<g id="social-bar" transform="translate(392.000000, 40.000000)">
												<g id="social" transform="translate(0.000000, 33.000000)">
													<path d="M9.99802098,3.12931603 L7.14229171,3.12931603 C6.80387888,3.12931603 6.42786463,3.57466461 6.42786463,4.1664834 L6.42786463,6.22894216 L10,6.22894216 L9.45972689,9.17022212 L6.42786463,9.17022212 L6.42786463,18 L3.05758955,18 L3.05758955,9.17022212 L0,9.17022212 L0,6.22894216 L3.05758955,6.22894216 L3.05758955,4.49901034 C3.05758955,2.01693424 4.77933901,0 7.14229171,0 L9.99802098,0 L9.99802098,3.12931603 Z" id="icon-fb"></path>
												</g>
											</g>
										</g>
									</g>
								</g>
							</g>
						</svg>
						<div>Sludge on Facebook</div>
					</div>
				</a>
			</div>
			
			<div class="newsroom-header__subscribe-wrapper___JchJD newsroom-header__subscribe-wrapper">
				
<a id="subscribe-button-header" class="subscribe-button__button___2HZzJ subscribe-button__button PicoSignal PicoPlan subscribe-button__standard-height___XV8s- subscribe-button__standard-height subscribe-button__full-width___3iAMk subscribe-button__full-width">Join</a>
			</div>


		</div><!-- #site-navigation -->

		<button class="newsroom-header__menu-trigger___rzMH6 newsroom-header__menu-trigger" aria-controls="newsroom-nav" aria-expanded="false">
			<span><svg xmlns="http://www.w3.org/2000/svg" viewBox="-231 238.6 24 24"><path d="M-230.6 259.4h23.2v-2.9h-23.2v2.9zm0-7.3h23.2v-2.9h-23.2v2.9zm0-10.2v2.9h23.2v-2.9h-23.2z"/></svg></span>
			<span class="screen-reader-text">Newsroom Navigation</span>
		</button>

	</div>
</header>

			<div id="content" class="site-content">
				<div id="primary" class="content-area">
					<main id="main" class="site-main">
						
<div class="article-template__wrapper___1WYkT article-template__wrapper no-indicators">
	
<div class="article-header__image___1fUMc article-header__image">
	
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic image__featured-image___1od9k image__featured-image">
	<img src="https://i0.wp.com/readsludge.com/wp-content/uploads/2021/01/GettyImages-1229426662.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i0.wp.com/readsludge.com/wp-content/uploads/2021/01/GettyImages-1229426662.jpg?resize=2880,1620 2880w,https://i0.wp.com/readsludge.com/wp-content/uploads/2021/01/GettyImages-1229426662.jpg?resize=1440,810 1440w,https://i0.wp.com/readsludge.com/wp-content/uploads/2021/01/GettyImages-1229426662.jpg?resize=2432,1368 2432w,https://i0.wp.com/readsludge.com/wp-content/uploads/2021/01/GettyImages-1229426662.jpg?resize=1216,684 1216w,https://i0.wp.com/readsludge.com/wp-content/uploads/2021/01/GettyImages-1229426662.jpg?resize=1920,1080 1920w,https://i0.wp.com/readsludge.com/wp-content/uploads/2021/01/GettyImages-1229426662.jpg?resize=960,540 960w,https://i0.wp.com/readsludge.com/wp-content/uploads/2021/01/GettyImages-1229426662.jpg?resize=1536,864 1536w,https://i0.wp.com/readsludge.com/wp-content/uploads/2021/01/GettyImages-1229426662.jpg?resize=768,432 768w,https://i0.wp.com/readsludge.com/wp-content/uploads/2021/01/GettyImages-1229426662.jpg?resize=1024,576 1024w,https://i0.wp.com/readsludge.com/wp-content/uploads/2021/01/GettyImages-1229426662.jpg?resize=512,288 512w" data-sizes="auto" alt="" /></span>
		<figcaption class="article-header__image-meta___1wPkm article-header__image-meta">
			<span class="article-header__caption___M0IMB article-header__caption wp-caption-19696">Jaime Harrison, then a Democratic U.S. Senate candidate, speaks to supporters at a drive-in rally at the Orangeburg County Fairgrounds on November 2, 2020 in Orangeburg, South Carolina.</span><span class="article-header__credit___f4ikD article-header__credit wp-credit-19696">Michael Ciaglo / Getty Images</span>		</figcaption>
	</div>

<header class="
	article-header__wrapper___1UKb2 article-header__wrapper article-header__with-dek___1SWSl article-header__with-dek	">
	<div class="article-header__header___SMiMr article-header__header">

		<h1 class="article-header__title___2_ur- article-header__title">Biden to Pick Former Corporate Lobbyist Jaime Harrison for DNC Chair</h1>

					<p class="article-header__dek___3U0zk article-header__dek">During the Obama administration, Harrison lobbied for some of the Hill's top spenders, including Big Banks, Big Oil, and a coalition of coal companies that fought climate regulations.</p>
		
		<time datetime="2021-01-14 13:35:55Z" class="article-header__date___3TskR article-header__date"><span class="screen-reader-text">Published on </span>Jan 14, 2021 1:35PM EST</span></time>
		<a href="https://readsludge.com/category/elections/dnc/" class="article-header__eyebrow___LSGkz article-header__eyebrow">DNC <span class="screen-reader-text">Primary category in which blog post is published</span></a>
		
	</div>

	<!-- meta: bylines, bios, shares, tip -->
	<div class="article-header__meta-wrapper___bdq3P article-header__meta-wrapper">

		
<!-- avatars, bylines, and bios -->
<div data-component="article-bylines" class="wrapper article-bylines__expandable___1gcWr article-bylines__expandable">

	
		<section class="article-bylines__bio___1ERJy article-bylines__bio">

			<header class="article-bylines__bio-header___sM-Jx article-bylines__bio-header">

				<a href="#bio-link-198" class="article-bylines__byline-expand___1Cti0 article-bylines__byline-expand">
					<span class="article-bylines__avatar___326LY article-bylines__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i2.wp.com/readsludge.com/wp-content/uploads/2018/06/David_Moore_headshot_square_2016.jpg?resize=50,50 50w,https://i2.wp.com/readsludge.com/wp-content/uploads/2018/06/David_Moore_headshot_square_2016.jpg?resize=25,25 25w" data-sizes="auto" alt="" /></span>
					</span>

					<span class="article-bylines__bio-name___30oIS article-bylines__bio-name">
						David Moore					</span>
				</a>

									<a class="article-bylines__twitter-handle___26sL7 article-bylines__twitter-handle" href="https://twitter.com/ppolitics">@ppolitics</a>				
			</header>

			<div class="article-bylines__bio-content-wrapper___1M3f2 article-bylines__bio-content-wrapper" id="bio-link-198">
				<span class="article-bylines__bio-content-inner___8BSyh article-bylines__bio-content-inner">
					<p class="article-bylines__bio-content___18yWF article-bylines__bio-content">
						Co-founder of Sludge					</p>

					<a class="article-bylines__bio-more___3XaZl article-bylines__bio-more" href="https://readsludge.com/author/david-moore/">
						See more					</a>
				</span>
			</div>

		</section>

	
</div>

		<!-- secondary bylines -->
					<div class="article-header__bylines-wrapper___2FR6g article-header__bylines-wrapper">
				<span class="article-header__byline___1S0NT article-header__byline">Edited by <a href="https://readsludge.com/author/donald-shaw/">Donald Shaw</a></span>			</div>
		
		<!-- shares and tip -->
		<div class="article-header__shares-wrapper___CKvPb article-header__shares-wrapper">
			<!-- shares: no_mobile -->
			<div class="article-header__social-shares___1aAgQ article-header__social-shares">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19695" class="share-twitter sd-button share-icon" href="https://readsludge.com/2021/01/14/biden-picks-former-corporate-lobbyist-jaime-harrison-for-dnc-chair/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://readsludge.com/2021/01/14/biden-picks-former-corporate-lobbyist-jaime-harrison-for-dnc-chair/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19695" class="share-facebook sd-button share-icon" href="https://readsludge.com/2021/01/14/biden-picks-former-corporate-lobbyist-jaime-harrison-for-dnc-chair/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://readsludge.com/2021/01/14/biden-picks-former-corporate-lobbyist-jaime-harrison-for-dnc-chair/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
					</div>

	</div>

</header>
<div class="article-body__wrapper___xujBi article-body__wrapper">
	<aside class="article-body__sidebar-left___PZ_Vt article-body__sidebar-left">
			</aside>

	<div
	class="body-content__wrapper___1nN2E body-content__wrapper rich-text body-content__sidebar___3Bplp body-content__sidebar"
	data-component="body-content"
>
<div id="pico">
<p>President-elect Biden will name Jaime Harrison as his pick for chair of the Democratic National Committee (DNC), according to reports Thursday morning. Harrison, whose name had been floated in the press as the likeliest favorite of the Biden-Harris campaign for chair, was recently a U.S. Senate candidate in South Carolina. From 2008 to November 2016, Harrison was a principal at corporate lobbying firm the Podesta Group, where his clients included some of the Hill’s top spenders on lobbying.&nbsp;Harrison&#8217;s biography on the <a href="https://democrats.org/jaime-harrison/">DNC website</a> describes this period as, &#8220;After a few years working in the private sector, Jaime took on his current role as associate chair and counsel of the Democratic National Committee.&#8221;</p>



<p>Harrison’s past lobbying clients included Boeing, Lockheed Martin, Wells Fargo, BP America, Bank of America, and many others, according to <a href="https://readsludge.com/2020/02/24/top-dnc-committee-is-packed-with-corporate-lobbyists/">lobbying disclosures</a>. Harrison had previously worked as <a href="https://www.politico.com/story/2013/02/jaime-harrison-south-carolina-democrats-087435">floor director and counsel</a> for Rep. James Clyburn (D-S.C.) from 2003 to 2006, before Clyburn became House majority whip in 2007, and he <a href="https://www.politico.com/news/2020/12/05/jim-clyburn-jaime-harrison-dnc-443031">is said to have been</a> put forward for chair in part through Clyburn&#8217;s crucial support of Biden&#8217;s presidential bid.</p>



<p>With the Podesta Group, Harrison specifically lobbied his former office at the House Majority Whip for each of those large corporate clients: <a href="https://lda.senate.gov/filings/public/filing/fa01312e-4ad0-4386-8b72-458a45a30774/print/">Boeing</a>, when the company was <a href="https://www.opensecrets.org/federal-lobbying/clients/bills?cycle=2010&amp;id=D000000100">lobbying</a> on the defense funding bill; <a href="https://lda.senate.gov/filings/public/filing/70004507-ec92-46ad-ba50-a79e97b171b6/print/">Lockheed</a>, when the contractor was also <a href="https://www.opensecrets.org/federal-lobbying/clients/bills?cycle=2010&amp;id=D000000104">lobbying</a> on defense appropriations; <a href="https://lda.senate.gov/filings/public/filing/1742741d-67dd-46f8-b09f-766ddbadfd73/print/">Wells Fargo</a>, when the bank was <a href="http://Dodd-Frank Wall Street Reform">lobbying</a> on the Dodd-Frank financial reform bill; <a href="https://lda.senate.gov/filings/public/filing/2c26491c-b8f1-4f4e-b80a-f157a2e2fec8/print/">BP America</a>, when the oil giant was <a href="https://www.opensecrets.org/federal-lobbying/clients/bills?cycle=2010&amp;id=D000000091">lobbying</a> on a clean energy bill that aimed to reduce global warming; <a href="https://lda.senate.gov/filings/public/filing/3ae2a084-616f-4e99-962d-b19ee3e0900c/print/">Bank of America</a>, when the company was <a href="http://Derivatives Markets Transparency">lobbying</a> on patent reform and derivatives market transparency; and the <a href="https://lda.senate.gov/filings/public/filing/c7682eb6-42fa-48d7-91f4-5e9221d4b593/print/">American Coalition for Clean Coal Energy</a>, when the group was <a href="https://www.opensecrets.org/federal-lobbying/clients/bills?cycle=2009&amp;id=D000046880">lobbying</a> on renewables and other clean energy topics. </p>



<p>Other clients of Harrison&#8217;s after heading through the revolving door include defense contractor General Dynamics, trade association the Council Of Independent Tobacco Manufacturers, hedge fund Fortress Investment Group, Google, General Motors, and Wal-Mart, according to lobbying records. Harrison&#8217;s pharmaceutical industry clients include Amgen, Novo Nordisk, and Genzyme, around the crafting of the March 2010 Affordable Care Act, which <a href="https://www.politico.com/story/2016/07/obamacare-prescription-drugs-pharma-225444">had little effect</a> on restructuring pricing in the prescription drug industry.</p>



<p>During the Obama administration and while Harrison was lobbying for them, Wells Fargo was hit with a steady stream of penalties for various forms of financial misconduct, such as having to pay $175 million in July 2012 to settle charges that it engaged in a pattern of discrimination against African-American and Hispanic borrowers in its mortgage lending.&nbsp;</p>



<p>In November 2012, Harrison’s client BP America paid a <a href="https://www.sec.gov/news/press-release/2012-2012-231htm">$525 million</a> settlement for securities fraud related to its Deepwater Horizon oil rig spilling into the Gulf of Mexico. The company had understated the flow rate to the Securities and Exchange Commission.&nbsp;Bank of America also faced a slew of penalties from the Obama administration, such as in August 2009 when it paid $33 million to settle SEC charges regarding more than $5 billion in bonuses that it paid to executives of the failing Merrill Lynch when it acquired the investment firm.</p>



<p style="background-color:#00ff7f" class="has-background"><strong>Sludge is reader-supported and ad-free. If you appreciate our independent journalism, <a href="https://api.pico.tools/pn/sludge">Become a member today.</a> 🙏</strong></p>



<p></p>



<p>Another of his clients, American Coalition for Clean Coal Electricity, which represents coal companies like Murray Energy and Peabody Energy, fought against President Obama’s Clean Power plan and other climate-related regulations during the period in which Harrison was registered to lobby for them. In November 2016, Harrison <a href="https://www.postandcourier.com/news/s-c-democratic-party-chairman-jaime-harrison-launches-bid-to/article_50890026-aa95-11e6-9b34-978901f0470d.html">told</a> the Post and Courier about his corporate lobbying, “It’s how I pay back the $160,000 of student loan debt. It’s how I pay the mortgage for my grandmother. And I’m proud of my work…”</p>



<p>Harrison, who served as South Carolina Democratic Party chair from May 2013 to April 2017, is being <a href="https://www.politico.com/news/2021/01/14/harrison-selected-as-bidens-dnc-chair-459330">praised</a> as a pick popular with state Democratic party heads, and is <a href="https://twitter.com/ddayen/status/1347564372508385281">believed</a> to be in favor of allocating more resources to state organizing efforts. In his unsuccessful U.S. Senate campaign, Harrison did invest in down ballot infrastructure and local organizing capacity, Brittany Gibson <a href="https://twitter.com/ddayen/status/1323329997419900930">reported</a> in early November at The American Prospect.</p>



<p>Since Election Day, the incoming Biden-Harris administration has taken a similar top-down communications style as the staff of current Chair Tom Perez, multiple DNC members told Sludge.&nbsp;</p>



<p>In the days after the election, a group of pro-reform DNC members <a href="https://readsludge.com/2020/11/26/dnc-members-outline-party-reforms-in-letter-to-biden/">sent a letter</a> opening a discussion with Biden-Harris campaign leaders about transparency and accountability reforms in DNC rules—initially with 29 signers, growing to 37 signers, making up approximately 10% of voting DNC members who are elected by state parties or other caucuses. Pro-reform members say they have not received any acknowledgement or response.&nbsp;</p>



<p>During this past summer’s virtual meetings of the Democratic National Convention, a DNC Charter amendment from a Bernie Sanders delegate was <a href="https://readsludge.com/2020/08/05/corporate-lobbyists-vote-to-keep-corporate-lobbyists-in-the-dnc/">rejected</a> in a last-minute committee vote of 105 to 45. The proposal would have barred corporate lobbyists from serving on the DNC and permanently banned corporate PAC donations, after Perez in 2018 <a href="https://readsludge.com/2020/08/18/dncs-flip-flop-on-fossil-fuel-subsidies-follows-deep-ties-the-industry/">reversed</a> a policy that prohibited contributions from PACs in the fossil fuel industry. Perez and the DNC Resolutions Committee earlier had <a href="https://readsludge.com/2020/05/20/here-are-the-corporate-lobbyists-on-the-dnc-committee-that-blocked-the-climate-debate/">nixed</a> a presidential debate specifically focused on the climate crisis, with several corporate lobbyists and appointees of the chair voting against the resolution.</p>



<p>The chair election, as well as voting for other party officer positions such as secretary and finance chair, will be conducted digitally next week from Monday to Thursday. Until this past Monday evening, the 447 voting DNC members who elect leadership <a href="https://thebrick.house/dnc-finally-releases-rules-for-next-weeks-chair-election/">had not received instructions</a> about how the chair’s race would be held amid the pandemic. DNC members told Sludge that national members have no official online discussion forum that enables them to communicate with each other, and that the DNC secretary’s office has not shared members’ preferred contact information between regional caucuses. The names, party positions, and outside affiliations of national DNC members, as well as those of convention delegates every four years in the presidential nomination and platform development process, are <a href="https://readsludge.com/2020/02/28/corporate-lobbyists-control-the-rules-at-the-dnc/">not released publicly</a> by the DNC.</p>



<p>Questions from DNC members to the Biden-Harris campaign staff had not received a response since Election Day, several members told Sludge, and aspects of the election rules shared with members were incomplete, such as how second ballots would be conducted if no candidate received a majority on the first ballot vote. The DNC chair has a high degree of control over the <a href="https://readsludge.com/2020/03/26/tom-perez-put-corporate-lobbyists-in-charge-of-the-dncs-budget/">party’s budget</a>, which reached nearly <a href="https://www.opensecrets.org/parties/totals.php?cycle=2020&amp;cmte=DNC">$442 million</a> in the 2020 cycle according to the Center for Responsive Politics, and included sizable contracts with vendors such as <a href="https://readsludge.com/2020/03/25/top-democratic-law-firm-helps-oil-companies-dodge-climate-regulations/">law firm Perkins Coie</a> that also have large corporate clients.</p>



<p>This will be Harrison’s second bid for DNC chair, and this time, with the support of the incoming president, he is expected to win the vote. The party leader previously challenged Perez in the February 2017 race, but dropped his bid and endorsed Perez, citing “external pressure” on DNC members to support Perez or the other leading challenger, then-Rep. Keith Ellison (D-Minn.). Perez ended up narrowly <a href="https://readsludge.com/2020/08/18/perez-put-lobbyists-in-charge-of-reviewing-dnc-member-qualifications/">winning</a> on the second ballot after the Puerto Rico and New York delegations tilted in his favor in a closely contested race. In October 2017, Perez pursued a “<a href="https://splinternews.com/democrats-are-still-embracing-lobbyists-because-they-ha-1819780094">purge</a>” of DNC members who had supported progressive reforms such as budget transparency.&nbsp;</p>



<p><em>This article was updated at 8pm ET with more details about Jaime Harrison&#8217;s lobbying clients at the Podesta Group and his lobbying of House Majority Whip Clyburn&#8217;s office.</em></p>



<hr class="wp-block-separator"/>



<p><strong>Read more <a href="https://readsludge.com/category/dnc/">coverage of the DNC</a> on Sludge.</strong></p>



<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>



<div align="center"><h1>Do you value our independent journalism?</h1></div>
	
<p style="background-color:#C8ECFB" class="has-background"> Every day, the reporters at Sludge are relentlessly following the money to reveal the hidden networks and conflicts of interest that drive political corruption. We are 100% ad-free and reader supported, so we&#8217;re counting on our readers to help us continue calling out powerful politicians and lobbyists. If you appreciate the work we do, please consider becoming a member for $5 a month to support our investigative journalism. We can&#8217;t do this work without your support.</p>

<div class="join-cta-wrapper"><a class="subscribe-button__button___2HZzJ subscribe-button__button subscribe-button__standard-height___XV8s- subscribe-button__standard-height become-subscriber" id="join-page-cta" href="https://api.pico.tools/pn/sludge">Become a Member</a> <a class="subscribe-button__button___2HZzJ subscribe-button__button subscribe-button__standard-height___XV8s- subscribe-button__standard-height donate-with-crypto" href="https://commerce.coinbase.com/checkout/d12ce652-fc88-4875-ba6c-fbd52f831894">Or, Donate Crypto</a></div></div>
</div></div>

	<aside class="article-body__sidebar-right___24XCH article-body__sidebar-right">
			</aside>

	
<footer class="article-footer__wrapper___34Toe article-footer__wrapper">

	<!-- shares: no_mobile -->
	<div class="article-footer__social-shares____EpoJ article-footer__social-shares">
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19695" class="share-twitter sd-button share-icon" href="https://readsludge.com/2021/01/14/biden-picks-former-corporate-lobbyist-jaime-harrison-for-dnc-chair/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://readsludge.com/2021/01/14/biden-picks-former-corporate-lobbyist-jaime-harrison-for-dnc-chair/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19695" class="share-facebook sd-button share-icon" href="https://readsludge.com/2021/01/14/biden-picks-former-corporate-lobbyist-jaime-harrison-for-dnc-chair/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://readsludge.com/2021/01/14/biden-picks-former-corporate-lobbyist-jaime-harrison-for-dnc-chair/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

	
	<div class="article-footer__bylines___1-EAK article-footer__bylines">
		
<!-- avatars, bylines, and bios -->
<div class="wrapper article-bylines__static___1jfy3 article-bylines__static">

	
		<section class="article-bylines__bio___1ERJy article-bylines__bio">

			<header class="article-bylines__bio-header___sM-Jx article-bylines__bio-header">

				<span class="article-bylines__bio-name___30oIS article-bylines__bio-name">
					David Moore				</span>

									<a class="article-bylines__twitter-handle___26sL7 article-bylines__twitter-handle" href="https://twitter.com/ppolitics">@ppolitics</a>				
			</header>

			<div class="article-bylines__bio-content-wrapper___1M3f2 article-bylines__bio-content-wrapper" id="bio-link-198">
				<span class="article-bylines__bio-content-inner___8BSyh article-bylines__bio-content-inner">
					<p class="article-bylines__bio-content___18yWF article-bylines__bio-content">
						Co-founder of Sludge					</p>

					<a class="article-bylines__bio-more___3XaZl article-bylines__bio-more" href="https://readsludge.com/author/david-moore/">
						See more					</a>
				</span>
			</div>

		</section>

	
</div>
	</div>

	<div class="article-footer__indicators___3FIDp article-footer__indicators">
			</div>

	<div class="article-taxonomies">
		
	<section class="article-taxonomies__wrapper___U1Z62 article-taxonomies__wrapper">
				<h3 class="article-taxonomies__title___2IyYM article-taxonomies__title">Tags:</h3>
				<ul class="article-taxonomies__list___3IDYh article-taxonomies__list">
						<li><a class="article-taxonomies__link___3_SRi article-taxonomies__link" href="https://readsludge.com/tag/jaime-harrison/">Jaime Harrison</a></li>
					</ul>
	</section>

	
	<section class="article-taxonomies__wrapper___U1Z62 article-taxonomies__wrapper">
				<h3 class="article-taxonomies__title___2IyYM article-taxonomies__title">Categories:</h3>
				<ul class="article-taxonomies__list___3IDYh article-taxonomies__list">
						<li><a class="article-taxonomies__link___3_SRi article-taxonomies__link" href="https://readsludge.com/category/elections/dnc/">DNC</a></li>
						<li><a class="article-taxonomies__link___3_SRi article-taxonomies__link" href="https://readsludge.com/category/dnc-2/">DNC</a></li>
						<li><a class="article-taxonomies__link___3_SRi article-taxonomies__link" href="https://readsludge.com/category/influence/">Influence</a></li>
						<li><a class="article-taxonomies__link___3_SRi article-taxonomies__link" href="https://readsludge.com/category/influence/lobbying/">Lobbying</a></li>
					</ul>
	</section>

		</div>

</footer>

</div>
</div>

<div class="article-template__comments-wrapper___1JWA7 article-template__comments-wrapper">
	<div class="article-template__comments-inner___1y_is article-template__comments-inner">
		
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"19695 https:\/\/readsludge.com\/?p=19695","disqusShortname":"sludge","disqusTitle":"Biden to Pick Former Corporate Lobbyist Jaime Harrison for DNC Chair","disqusUrl":"https:\/\/readsludge.com\/2021\/01\/14\/biden-picks-former-corporate-lobbyist-jaime-harrison-for-dnc-chair\/","postId":19695};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
	</div>
</div>


<div class="article-grid__wrapper___3oKcd article-grid__wrapper" data-component="content-list">
	<div class="content-list__load-more-wrapper___1xgcs content-list__load-more-wrapper article-grid__grid-wrapper___rk5eE article-grid__grid-wrapper">
<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
				<a href="https://readsludge.com/category/states/north-carolina/" class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">North Carolina <span class="screen-reader-text">Primary category in which blog post is published</span></a>			</span>
				<h2 class="card__title___W5a0A card__title">
			<a href="https://readsludge.com/2021/01/15/revealing-money-and-power-networks-in-north-carolina-campaigns/" title="Revealing Money and Power Networks in North Carolina Campaigns">Revealing Money and Power Networks in North Carolina Campaigns</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://readsludge.com/author/jeremy-borden/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i1.wp.com/readsludge.com/wp-content/uploads/2020/12/jeremy.jpeg?resize=50,50 50w,https://i1.wp.com/readsludge.com/wp-content/uploads/2020/12/jeremy.jpeg?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Jeremy Borden</span>
					</a>
				</li>
							<li>
					<a href="https://readsludge.com/author/kathy-qian/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i1.wp.com/readsludge.com/wp-content/uploads/2021/01/kathyqian.jpg?resize=50,50 50w,https://i1.wp.com/readsludge.com/wp-content/uploads/2021/01/kathyqian.jpg?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Kathy Qian</span>
					</a>
				</li>
							<li>
					<a href="https://readsludge.com/author/michael-taffe/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i2.wp.com/readsludge.com/wp-content/uploads/2021/01/michael-taffe.jpg?resize=50,50 50w,https://i2.wp.com/readsludge.com/wp-content/uploads/2021/01/michael-taffe.jpg?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Michael Taffe</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">A spatial analysis of campaign finance data reveals a 2020 statehouse landscape awash in cash as Democrats tried new efforts to win seats ahead of redistricting.
</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2021-01-15 10:00:00Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Jan 15, 2021 10:00AM EST</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://readsludge.com/2021/01/15/revealing-money-and-power-networks-in-north-carolina-campaigns/" title="Revealing Money and Power Networks in North Carolina Campaigns">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i0.wp.com/readsludge.com/wp-content/uploads/2021/01/NCaasemble.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i0.wp.com/readsludge.com/wp-content/uploads/2021/01/NCaasemble.jpg?resize=920,516 920w,https://i0.wp.com/readsludge.com/wp-content/uploads/2021/01/NCaasemble.jpg?resize=460,258 460w" data-sizes="auto" alt="Exterior, New Legislative Building, Raleigh, NC" /></span>
</a>	</div>
</div>

<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
				<a href="https://readsludge.com/category/brick-house-cooperative/" class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">Brick House Cooperative <span class="screen-reader-text">Primary category in which blog post is published</span></a>			</span>
				<h2 class="card__title___W5a0A card__title">
			<a href="https://readsludge.com/2021/01/14/cruz-and-aoc-said-they-would-propose-a-lobbying-ban-so-what-happened/" title="Cruz and AOC Said They Would Propose a Lobbying Ban. So What Happened?">Cruz and AOC Said They Would Propose a Lobbying Ban. So What Happened?</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://readsludge.com/author/donald-shaw/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/donnyshawheadshot.jpg?resize=50,50 50w,https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/donnyshawheadshot.jpg?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Donald Shaw</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">They got a lot of attention for agreeing to work together on a bill to close the revolving door, but they never actually did what they said they would.</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2021-01-14 10:56:25Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Jan 14, 2021 10:56AM EST</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://readsludge.com/2021/01/14/cruz-and-aoc-said-they-would-propose-a-lobbying-ban-so-what-happened/" title="Cruz and AOC Said They Would Propose a Lobbying Ban. So What Happened?">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i2.wp.com/readsludge.com/wp-content/uploads/2021/01/cruzaoc.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i2.wp.com/readsludge.com/wp-content/uploads/2021/01/cruzaoc.jpg?resize=920,516 920w,https://i2.wp.com/readsludge.com/wp-content/uploads/2021/01/cruzaoc.jpg?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>

<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
				<a href="https://readsludge.com/category/environment/" class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">Environment <span class="screen-reader-text">Primary category in which blog post is published</span></a>			</span>
				<h2 class="card__title___W5a0A card__title">
			<a href="https://readsludge.com/2021/01/12/newsom-delivers-for-energy-clients-of-lobbyist-he-celebrated-at-french-laundry/" title="Newsom Delivers for Energy Clients of Lobbyist He Celebrated at French Laundry">Newsom Delivers for Energy Clients of Lobbyist He Celebrated at French Laundry</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://readsludge.com/author/derek-seidman-little-sis/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i1.wp.com/readsludge.com/wp-content/uploads/2019/05/derekseidman.jpg?resize=50,50 50w,https://i1.wp.com/readsludge.com/wp-content/uploads/2019/05/derekseidman.jpg?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Derek Seidman</span>
					</a>
				</li>
							<li>
					<a href="https://readsludge.com/author/donald-shaw/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/donnyshawheadshot.jpg?resize=50,50 50w,https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/donnyshawheadshot.jpg?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Donald Shaw</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">A review of public records suggests the Newsom administration's actions may have been inappropriately influenced by his lobbyist friend's firm.</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2021-01-12 14:03:52Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Jan 12, 2021 2:03PM EST</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://readsludge.com/2021/01/12/newsom-delivers-for-energy-clients-of-lobbyist-he-celebrated-at-french-laundry/" title="Newsom Delivers for Energy Clients of Lobbyist He Celebrated at French Laundry">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i2.wp.com/readsludge.com/wp-content/uploads/2021/01/GettyImages-988395318.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i2.wp.com/readsludge.com/wp-content/uploads/2021/01/GettyImages-988395318.jpg?resize=920,516 920w,https://i2.wp.com/readsludge.com/wp-content/uploads/2021/01/GettyImages-988395318.jpg?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>
</div></div>
					</main>
				</div>
			</div>

			<footer class="newsroom-footer__wrapper___-X4yD newsroom-footer__wrapper">
	<div class="newsroom-footer__inner___2Gs_D newsroom-footer__inner">
		<div class="newsroom-footer__footer-logo___3jkpc newsroom-footer__footer-logo">
			<a href="https://readsludge.com/" class="logo__wrapper___3AN3h logo__wrapper logo__newsroom___1BM62 logo__newsroom black logo__footer___1q0k7 logo__footer" >
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/Sludge_black.png?w=450 450w,https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/Sludge_black.png?w=225 225w" data-sizes="auto" alt="Sludge" /></span>
</a>		</div>

		<nav class="newsroom-footer__content___2zV-Y newsroom-footer__content" aria-label="Sludge supplemental menu">
			
												<div class="newsroom-footer__nav-wrapper___aBFoZ newsroom-footer__nav-wrapper">
						<h3 class="newsroom-footer__nav-heading___kWiLr newsroom-footer__nav-heading">More info</h3><ul id="newsroom-footer-one" class="menu"><li id="menu-item-795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-795"><a href="https://readsludge.com/about/">About Sludge</a></li>
<li id="menu-item-10660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10660"><a href="https://readsludge.com/testimonials/">What People Are Saying About Sludge</a></li>
<li id="menu-item-794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-794"><a href="https://readsludge.com/contact-sludge/">Contact Sludge</a></li>
<li id="menu-item-1811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1811"><a href="https://readsludge.com/join/">Join Sludge</a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2877"><a href="https://commerce.coinbase.com/charges/NB95L6JG">Donate Crypto</a></li>
</ul>					</div>
																<div class="newsroom-footer__nav-wrapper___aBFoZ newsroom-footer__nav-wrapper">
						<h3 class="newsroom-footer__nav-heading___kWiLr newsroom-footer__nav-heading">Follow Sludge on Social Media</h3><ul id="newsroom-footer-two" class="menu"><li id="menu-item-1385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1385"><a href="https://twitter.com/sludge">Sludge on Twitter</a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1384"><a href="https://www.facebook.com/readsludge">Sludge on Facebook</a></li>
</ul>					</div>
																					
			<div class="newsroom-footer__subscribe-wrapper___3GORR newsroom-footer__subscribe-wrapper">
				
<a id="subscribe-button-footer" class="subscribe-button__button___2HZzJ subscribe-button__button PicoSignal PicoPlan subscribe-button__standard-height___XV8s- subscribe-button__standard-height subscribe-button__full-width___3iAMk subscribe-button__full-width">Join</a>
					<div class="newsroom-footer__contact-email___2x8nB newsroom-footer__contact-email">
						<a
							href="mailto:hello@readsludge.com"
						>
							Contact Us at hello@readsludge.com						</a>
					</div>
							</div>
		</nav>
		<span class="newsroom-footer__copyright___1H-2V newsroom-footer__copyright">
			Copyright © 2021 Sludge		</span>
	</div>
</footer>

		</div>

		<div class="PicoSignal" style="display: none !important;"></div><div id='pico-widget-container'></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sludge"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readsludge.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19' id='disqus_count-js'></script>
<script type='text/javascript' src='https://readsludge.com/wp-content/themes/civil-cms-sludge/js/main.js?ver=20190509090052' id='sludge-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202102.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3',blog:'147153705',post:'19695',tz:'-5',srv:'readsludge.com'} ]);
	_stq.push([ 'clickTrackerInit', '147153705', '19695' ]);
</script>
	</body>
</html>
