<!doctype html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<script class="civil-class-mappings" type="text/javascript">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</script>
		<title>DNC Members Outline Party Reforms in Letter To Biden &#8211; Sludge</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Sludge &raquo; Feed" href="https://readsludge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sludge &raquo; Comments Feed" href="https://readsludge.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sludge &raquo; DNC Members Outline Party Reforms in Letter To Biden Comments Feed" href="https://readsludge.com/2020/11/26/dnc-members-outline-party-reforms-in-letter-to-biden/feed/" />
<script class="wp-asset-manager loadCSS" type="text/javascript">/*! loadCSS: load a CSS file asynchronously. [c]2016 @scottjehl, Filament Group, Inc. Licensed MIT */
!function(e){"use strict";var n=function(n,t,o){function i(e){return a.body?e():void setTimeout(function(){i(e)})}function r(){l.addEventListener&&l.removeEventListener("load",r),l.media=o||"all"}var d,a=e.document,l=a.createElement("link");if(t)d=t;else{var s=(a.body||a.getElementsByTagName("head")[0]).childNodes;d=s[s.length-1]}var f=a.styleSheets;l.rel="stylesheet",l.href=n,l.media="only x",i(function(){d.parentNode.insertBefore(l,t?d:d.nextSibling)});var u=function(e){for(var n=l.href,t=f.length;t--;)if(f[t].href===n)return e();setTimeout(function(){u(e)})};return l.addEventListener&&l.addEventListener("load",r),l.onloadcssdefined=u,u(r),l};"undefined"!=typeof exports?exports.loadCSS=n:e.loadCSS=n}("undefined"!=typeof global?global:this);
/*! CSS rel=preload polyfill. Depends on loadCSS function. [c]2016 @scottjehl, Filament Group, Inc. Licensed MIT  */
!function(t){if(t.loadCSS){var e=loadCSS.relpreload={};if(e.support=function(){try{return t.document.createElement("link").relList.supports("preload")}catch(e){return!1}},e.poly=function(){for(var e=t.document.getElementsByTagName("link"),n=0;n<e.length;n++){var r=e[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(t.loadCSS(r.href,r),r.rel=null)}},!e.support()){e.poly();var n=t.setInterval(e.poly,300);t.addEventListener&&t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}),t.attachEvent&&t.attachEvent("onload",function(){t.clearInterval(n)})}}}(this);</script><script class="wp-asset-manager commonData" type="text/javascript">window.civilCMS = window.civilCMS || {}; window.civilCMS["commonData"] = {"ajaxUrl":"https:\/\/readsludge.com\/wp-admin\/admin-ajax.php","newsletterNonce":"2a09d420dc","bioExpand":"Expand"}</script><script class="wp-asset-manager civil-async-webfonts" type="text/javascript">loadCSS("https://fonts.googleapis.com/css?family=Libre+Franklin%3A500%2C500i%2C900%2C900i&#038;ver=1.0.0");</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre+Franklin%3A500%2C500i%2C900%2C900i&#038;ver=1.0.0" class="wp-asset-manager civil-async-webfonts" media="all" /></noscript>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/readsludge.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='sludge-gutenberg-css-css'  href='https://readsludge.com/wp-content/themes/civil-cms-sludge/css/editor.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='civil-webfonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A300%2C300i%2C400%2C400i%2C700%2C700i%2C800%2C800i%7CSpectral%3A200%2C200i%2C400%2C400i%2C800%2C800i&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='civil-cms-common-css-css'  href='https://readsludge.com/wp-content/themes/civil-cms/client/build/css/common.516be7db8c5d974333ee.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='civil-cms-article-css-css'  href='https://readsludge.com/wp-content/themes/civil-cms/client/build/css/article.516be7db8c5d974333ee.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sludge-css-css'  href='https://readsludge.com/wp-content/themes/civil-cms-sludge/style.css?ver=20190509090052' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://readsludge.com/wp-content/themes/civil-cms/client/build/js/common.fc0f331fc7b74796c430.chunk.min.js?ver=1.0' id='civil-cms-common-js-js'></script>
<script type='text/javascript' async src='https://readsludge.com/wp-content/themes/civil-cms/client/build/js/article.4b682663dbc6aeea2bfb.bundle.min.js?ver=1.0' id='civil-cms-article-js-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"8d38ac32-90aa-4638-afcf-93abce2b0713","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"7ee235619c53f8e1a3fd7d6707e96ce7","post_id":"18853","post_type":"post","post_title":"DNC Members Outline Party Reforms in Letter To Biden","taxonomies_for_this_post_type":["category","post_tag","post_format","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["dnc","uncategorized"],"post_tag":["dnc bylaws","dnc services corp.","jaime harrison","tom perez"],"following_users":["david"],"author":["david-moore"]},"resource_ref":"year=2020&monthnum=11&day=26&name=dnc-members-outline-party-reforms-in-letter-to-biden"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readsludge.com/wp-content/plugins/pico/includes/js/read-more.js?ver=7ee235619c53f8e1a3fd7d6707e96ce7' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://readsludge.com/wp-json/" /><link rel="alternate" type="application/json" href="https://readsludge.com/wp-json/wp/v2/posts/18853" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://readsludge.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://readsludge.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lawyer Celebrated as Democracy ‘Hero’ Gutted Campaign Finance Laws' href='https://readsludge.com/2020/11/25/lawyer-celebrated-as-democracy-hero-gutted-campaign-finance-laws/' />
<link rel="canonical" href="https://readsludge.com/2020/11/26/dnc-members-outline-party-reforms-in-letter-to-biden/" />
<link rel='shortlink' href='https://wp.me/p9XroR-4U5' />
<link rel="alternate" type="application/json+oembed" href="https://readsludge.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freadsludge.com%2F2020%2F11%2F26%2Fdnc-members-outline-party-reforms-in-letter-to-biden%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://readsludge.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freadsludge.com%2F2020%2F11%2F26%2Fdnc-members-outline-party-reforms-in-letter-to-biden%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/cropped-sludge-squarelogo.jpg?fit=512%2C512&ssl=1"><meta property="title" content="DNC Members Outline Party Reforms in Letter To Biden" />
<meta property="og:title" content="DNC Members Outline Party Reforms in Letter To Biden" />
<meta property="og:url" content="https://readsludge.com/2020/11/26/dnc-members-outline-party-reforms-in-letter-to-biden/" />
<meta property="og:site_name" content="Sludge" />
<meta property="og:type" content="website" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="DNC Members Outline Party Reforms in Letter To Biden" />
<meta property="description" content="Twenty-nine Democratic National Committee members have joined a call for structural reforms to increase transparency and ensure fairness in the nominating process." />
<meta property="og:description" content="Twenty-nine Democratic National Committee members have joined a call for structural reforms to increase transparency and ensure fairness in the nominating process." />
<meta property="twitter:description" content="Twenty-nine Democratic National Committee members have joined a call for structural reforms to increase transparency and ensure fairness in the nominating process." />
<meta property="og:image" content="https://i0.wp.com/readsludge.com/wp-content/uploads/2020/11/GettyImages-1284121030-scaled.jpg?resize=1200,630" />
<meta property="twitter:image" content="https://i0.wp.com/readsludge.com/wp-content/uploads/2020/11/GettyImages-1284121030-scaled.jpg?resize=1200,630" />
<!-- Google Analytics -->
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-120004523-1', 'auto');
	ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<link rel="icon" href="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/cropped-sludge-squarelogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/cropped-sludge-squarelogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/cropped-sludge-squarelogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/cropped-sludge-squarelogo.jpg?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://readsludge.com/?custom-css=f548e58960" />
			</head>

	<body class="post-template-default single single-post postid-18853 single-format-standard category-dnc-2 category-uncategorized"> 
	<div class="global-banner__wrapper">
		<div class="global-banner">
			For a limited time, NewsMatch is doubling donations. <b><a href="https://trypico.com/sludge">Donate Now</a>.</b>		</div>
	</div>

		<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			
<header class="newsroom-header__wrapper___3MDgS newsroom-header__wrapper" data-component="newsroom-header">
	<div class="newsroom-header__inner___2V-uJ newsroom-header__inner">

		<div class="logo-and-tagline">
			<a href="https://readsludge.com/" class="logo__wrapper___3AN3h logo__wrapper logo__newsroom___1BM62 logo__newsroom black header" >
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/Sludge_no_border.png?w=450 450w,https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/Sludge_no_border.png?w=225 225w" data-sizes="auto" alt="Sludge" /></span>
</a>
			
<div class="tagline">
	Relentlessly uncovering corruption.</div>
		</div>

		<div id="newsroom-nav" class="newsroom-header__nav-wrapper___3IfOf newsroom-header__nav-wrapper">
			<nav class="newsroom-header__nav___2hRfj newsroom-header__nav"><ul id="newsroom-header-nav" class="menu"><li id="menu-item-7248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7248"><a href="https://readsludge.com/category/climate/">Climate</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://readsludge.com/category/defense/">Defense</a></li>
<li id="menu-item-14033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14033"><a href="https://readsludge.com/category/democracy/">Democracy</a></li>
<li id="menu-item-6480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6480"><a href="https://readsludge.com/category/hate/">Hate</a></li>
<li id="menu-item-11121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11121"><a href="https://readsludge.com/category/influence/health/">Health</a></li>
<li id="menu-item-7671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7671"><a href="https://readsludge.com/category/elections/2020/">2020</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763"><a href="https://readsludge.com/category/tech/">Tech</a></li>
</ul></nav>
			<!-- Social Links -->
			<div class="social-links--desktop">
				<a class="social-links--desktop--link social-links--desktop--twitter" href="https://twitter.com/sludge">
					<svg width="18px" height="15px" viewBox="0 0 18 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
					    <!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->
					    <title>icon-tw</title>
					    <desc>Created with Sketch.</desc>
					    <g id="Desktop" stroke="none" stroke-width="1" fill="currentColor" fill-rule="evenodd">
					        <g id="01-style-guide" transform="translate(-485.000000, -5535.000000)" fill="#5a5653" fill-rule="nonzero">
					            <g id="artwork">
					                <g id="footer" transform="translate(0.000000, 5459.000000)">
					                    <g id="social-bar" transform="translate(392.000000, 40.000000)">
					                        <g id="social" transform="translate(0.000000, 33.000000)">
					                            <path d="M109.158003,6.73648378 C109.165817,6.90068082 109.16777,7.06487785 109.16777,7.22507008 C109.16777,12.2310773 105.454476,18 98.6607705,18 C96.5746066,18 94.6329897,17.3752503 93,16.2979575 C93.2871405,16.3340008 93.5820944,16.3480176 93.880955,16.3480176 C95.6116115,16.3480176 97.2035811,15.7452944 98.4673901,14.7280737 C96.8519805,14.6960352 95.4885513,13.6027233 95.0177971,12.1009211 C95.2424308,12.1429716 95.4729246,12.1670004 95.7112317,12.1670004 C96.0472056,12.1670004 96.3753663,12.1209451 96.6839935,12.0348418 C94.994357,11.6864237 93.7207813,10.1565879 93.7207813,8.32238686 L93.7207813,8.2763316 C94.2188823,8.5586704 94.7892566,8.73087705 95.3947911,8.75090108 C94.4024959,8.0700841 93.7520347,6.91269523 93.7520347,5.59711654 C93.7520347,4.90428514 93.9336951,4.2515018 94.252089,3.6928314 C96.0745524,5.9835803 98.7935974,7.48938726 101.864243,7.6515819 C101.799783,7.3732479 101.76853,7.08490188 101.76853,6.78654385 C101.76853,4.69803765 103.421053,3 105.46229,3 C106.522952,3 107.483993,3.46055266 108.157895,4.19743692 C108.999783,4.02523028 109.788931,3.71285543 110.501899,3.278334 C110.226479,4.16139367 109.642431,4.90428514 108.878676,5.37484982 C109.626804,5.28073688 110.337819,5.07849419 111,4.77613136 C110.505806,5.53504205 109.878785,6.20384461 109.158003,6.73648378 Z" id="icon-tw"></path>
					                        </g>
					                    </g>
					                </g>
					            </g>
					        </g>
					    </g>
					</svg>
				</a>
				<a class="social-links--desktop--link social-links--desktop--facebook" href="https://www.facebook.com/readsludge">
					<svg width="10px" height="18px" viewBox="0 0 10 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
						<!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->
						<title>icon-fb</title>
						<desc>Created with Sketch.</desc>
						<g id="Desktop" stroke="none" stroke-width="1" fill="currentColor" fill-rule="evenodd">
							<g id="01-style-guide" transform="translate(-392.000000, -5532.000000)" fill="#5a5653" fill-rule="nonzero">
								<g id="artwork">
									<g id="footer" transform="translate(0.000000, 5459.000000)">
										<g id="social-bar" transform="translate(392.000000, 40.000000)">
											<g id="social" transform="translate(0.000000, 33.000000)">
												<path d="M9.99802098,3.12931603 L7.14229171,3.12931603 C6.80387888,3.12931603 6.42786463,3.57466461 6.42786463,4.1664834 L6.42786463,6.22894216 L10,6.22894216 L9.45972689,9.17022212 L6.42786463,9.17022212 L6.42786463,18 L3.05758955,18 L3.05758955,9.17022212 L0,9.17022212 L0,6.22894216 L3.05758955,6.22894216 L3.05758955,4.49901034 C3.05758955,2.01693424 4.77933901,0 7.14229171,0 L9.99802098,0 L9.99802098,3.12931603 Z" id="icon-fb"></path>
											</g>
										</g>
									</g>
								</g>
							</g>
						</g>
					</svg>
				</a>
			</div>
			<div class="social-links--mobile">
				<a class="social-links--mobile--link social-links--mobile--twitter" href="https://twitter.com/sludge">
					<div class="mobile-link--contents">
						<svg width="18px" height="15px" viewBox="0 0 18 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							<!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->
							<title>icon-tw</title>
							<desc>Created with Sketch.</desc>
							<g id="Desktop" stroke="none" stroke-width="1" fill="currentColor" fill-rule="evenodd">
								<g id="01-style-guide" transform="translate(-485.000000, -5535.000000)" fill="#5a5653" fill-rule="nonzero">
									<g id="artwork">
										<g id="footer" transform="translate(0.000000, 5459.000000)">
											<g id="social-bar" transform="translate(392.000000, 40.000000)">
												<g id="social" transform="translate(0.000000, 33.000000)">
													<path d="M109.158003,6.73648378 C109.165817,6.90068082 109.16777,7.06487785 109.16777,7.22507008 C109.16777,12.2310773 105.454476,18 98.6607705,18 C96.5746066,18 94.6329897,17.3752503 93,16.2979575 C93.2871405,16.3340008 93.5820944,16.3480176 93.880955,16.3480176 C95.6116115,16.3480176 97.2035811,15.7452944 98.4673901,14.7280737 C96.8519805,14.6960352 95.4885513,13.6027233 95.0177971,12.1009211 C95.2424308,12.1429716 95.4729246,12.1670004 95.7112317,12.1670004 C96.0472056,12.1670004 96.3753663,12.1209451 96.6839935,12.0348418 C94.994357,11.6864237 93.7207813,10.1565879 93.7207813,8.32238686 L93.7207813,8.2763316 C94.2188823,8.5586704 94.7892566,8.73087705 95.3947911,8.75090108 C94.4024959,8.0700841 93.7520347,6.91269523 93.7520347,5.59711654 C93.7520347,4.90428514 93.9336951,4.2515018 94.252089,3.6928314 C96.0745524,5.9835803 98.7935974,7.48938726 101.864243,7.6515819 C101.799783,7.3732479 101.76853,7.08490188 101.76853,6.78654385 C101.76853,4.69803765 103.421053,3 105.46229,3 C106.522952,3 107.483993,3.46055266 108.157895,4.19743692 C108.999783,4.02523028 109.788931,3.71285543 110.501899,3.278334 C110.226479,4.16139367 109.642431,4.90428514 108.878676,5.37484982 C109.626804,5.28073688 110.337819,5.07849419 111,4.77613136 C110.505806,5.53504205 109.878785,6.20384461 109.158003,6.73648378 Z" id="icon-tw"></path>
												</g>
											</g>
										</g>
									</g>
								</g>
							</g>
						</svg>
						<div>Sludge on Twitter</div>
					</div>
				</a>
				<a class="social-links--mobile--link social-links--mobile--facebook" href="https://www.facebook.com/readsludge">
					<div class="mobile-link--contents">
						<svg width="10px" height="18px" viewBox="0 0 10 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
							<!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->
							<title>icon-fb</title>
							<desc>Created with Sketch.</desc>
							<g id="Desktop" stroke="none" stroke-width="1" fill="currentColor" fill-rule="evenodd">
								<g id="01-style-guide" transform="translate(-392.000000, -5532.000000)" fill="#5a5653" fill-rule="nonzero">
									<g id="artwork">
										<g id="footer" transform="translate(0.000000, 5459.000000)">
											<g id="social-bar" transform="translate(392.000000, 40.000000)">
												<g id="social" transform="translate(0.000000, 33.000000)">
													<path d="M9.99802098,3.12931603 L7.14229171,3.12931603 C6.80387888,3.12931603 6.42786463,3.57466461 6.42786463,4.1664834 L6.42786463,6.22894216 L10,6.22894216 L9.45972689,9.17022212 L6.42786463,9.17022212 L6.42786463,18 L3.05758955,18 L3.05758955,9.17022212 L0,9.17022212 L0,6.22894216 L3.05758955,6.22894216 L3.05758955,4.49901034 C3.05758955,2.01693424 4.77933901,0 7.14229171,0 L9.99802098,0 L9.99802098,3.12931603 Z" id="icon-fb"></path>
												</g>
											</g>
										</g>
									</g>
								</g>
							</g>
						</svg>
						<div>Sludge on Facebook</div>
					</div>
				</a>
			</div>
			
			<div class="newsroom-header__subscribe-wrapper___JchJD newsroom-header__subscribe-wrapper">
				
<a id="subscribe-button-header" class="subscribe-button__button___2HZzJ subscribe-button__button PicoSignal PicoPlan subscribe-button__standard-height___XV8s- subscribe-button__standard-height subscribe-button__full-width___3iAMk subscribe-button__full-width">Join</a>
			</div>


		</div><!-- #site-navigation -->

		<button class="newsroom-header__menu-trigger___rzMH6 newsroom-header__menu-trigger" aria-controls="newsroom-nav" aria-expanded="false">
			<span><svg xmlns="http://www.w3.org/2000/svg" viewBox="-231 238.6 24 24"><path d="M-230.6 259.4h23.2v-2.9h-23.2v2.9zm0-7.3h23.2v-2.9h-23.2v2.9zm0-10.2v2.9h23.2v-2.9h-23.2z"/></svg></span>
			<span class="screen-reader-text">Newsroom Navigation</span>
		</button>

	</div>
</header>

			<div id="content" class="site-content">
				<div id="primary" class="content-area">
					<main id="main" class="site-main">
						
<div class="article-template__wrapper___1WYkT article-template__wrapper no-indicators">
	
<div class="article-header__image___1fUMc article-header__image">
	
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic image__featured-image___1od9k image__featured-image">
	<img src="https://i0.wp.com/readsludge.com/wp-content/uploads/2020/11/GettyImages-1284121030-scaled.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i0.wp.com/readsludge.com/wp-content/uploads/2020/11/GettyImages-1284121030-scaled.jpg?resize=2880,1620 2880w,https://i0.wp.com/readsludge.com/wp-content/uploads/2020/11/GettyImages-1284121030-scaled.jpg?resize=1440,810 1440w,https://i0.wp.com/readsludge.com/wp-content/uploads/2020/11/GettyImages-1284121030-scaled.jpg?resize=2432,1368 2432w,https://i0.wp.com/readsludge.com/wp-content/uploads/2020/11/GettyImages-1284121030-scaled.jpg?resize=1216,684 1216w,https://i0.wp.com/readsludge.com/wp-content/uploads/2020/11/GettyImages-1284121030-scaled.jpg?resize=1920,1080 1920w,https://i0.wp.com/readsludge.com/wp-content/uploads/2020/11/GettyImages-1284121030-scaled.jpg?resize=960,540 960w,https://i0.wp.com/readsludge.com/wp-content/uploads/2020/11/GettyImages-1284121030-scaled.jpg?resize=1536,864 1536w,https://i0.wp.com/readsludge.com/wp-content/uploads/2020/11/GettyImages-1284121030-scaled.jpg?resize=768,432 768w,https://i0.wp.com/readsludge.com/wp-content/uploads/2020/11/GettyImages-1284121030-scaled.jpg?resize=1024,576 1024w,https://i0.wp.com/readsludge.com/wp-content/uploads/2020/11/GettyImages-1284121030-scaled.jpg?resize=512,288 512w" data-sizes="auto" alt="" /></span>
		<figcaption class="article-header__image-meta___1wPkm article-header__image-meta">
			<span class="article-header__caption___M0IMB article-header__caption wp-caption-18857">Joe Biden speaks while flanked by vice presidential nominee, Sen. Kamala Harris, at The Queen theater on November 05, 2020 in Wilmington, Delaware.</span><span class="article-header__credit___f4ikD article-header__credit wp-credit-18857">Drew Angerer / Getty Images</span>		</figcaption>
	</div>

<header class="
	article-header__wrapper___1UKb2 article-header__wrapper article-header__with-dek___1SWSl article-header__with-dek	">
	<div class="article-header__header___SMiMr article-header__header">

		<h1 class="article-header__title___2_ur- article-header__title">DNC Members Outline Party Reforms in Letter To Biden</h1>

					<p class="article-header__dek___3U0zk article-header__dek">Twenty-nine Democratic National Committee members have joined a call for structural reforms to increase transparency and ensure fairness in the nominating process.</p>
		
		<time datetime="2020-11-26 15:46:00Z" class="article-header__date___3TskR article-header__date"><span class="screen-reader-text">Published on </span>Nov 26, 2020 3:46PM EST</span></time>
		<a href="https://readsludge.com/category/elections/dnc/" class="article-header__eyebrow___LSGkz article-header__eyebrow">DNC <span class="screen-reader-text">Primary category in which blog post is published</span></a>
		
	</div>

	<!-- meta: bylines, bios, shares, tip -->
	<div class="article-header__meta-wrapper___bdq3P article-header__meta-wrapper">

		
<!-- avatars, bylines, and bios -->
<div data-component="article-bylines" class="wrapper article-bylines__expandable___1gcWr article-bylines__expandable">

	
		<section class="article-bylines__bio___1ERJy article-bylines__bio">

			<header class="article-bylines__bio-header___sM-Jx article-bylines__bio-header">

				<a href="#bio-link-198" class="article-bylines__byline-expand___1Cti0 article-bylines__byline-expand">
					<span class="article-bylines__avatar___326LY article-bylines__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i2.wp.com/readsludge.com/wp-content/uploads/2018/06/David_Moore_headshot_square_2016.jpg?resize=50,50 50w,https://i2.wp.com/readsludge.com/wp-content/uploads/2018/06/David_Moore_headshot_square_2016.jpg?resize=25,25 25w" data-sizes="auto" alt="" /></span>
					</span>

					<span class="article-bylines__bio-name___30oIS article-bylines__bio-name">
						David Moore					</span>
				</a>

									<a class="article-bylines__twitter-handle___26sL7 article-bylines__twitter-handle" href="https://twitter.com/ppolitics">@ppolitics</a>				
			</header>

			<div class="article-bylines__bio-content-wrapper___1M3f2 article-bylines__bio-content-wrapper" id="bio-link-198">
				<span class="article-bylines__bio-content-inner___8BSyh article-bylines__bio-content-inner">
					<p class="article-bylines__bio-content___18yWF article-bylines__bio-content">
						Co-founder of Sludge					</p>

					<a class="article-bylines__bio-more___3XaZl article-bylines__bio-more" href="https://readsludge.com/author/david-moore/">
						See more					</a>
				</span>
			</div>

		</section>

	
</div>

		<!-- secondary bylines -->
					<div class="article-header__bylines-wrapper___2FR6g article-header__bylines-wrapper">
				<span class="article-header__byline___1S0NT article-header__byline">Edited by <a href="https://readsludge.com/author/donald-shaw/">Donald Shaw</a></span>			</div>
		
		<!-- shares and tip -->
		<div class="article-header__shares-wrapper___CKvPb article-header__shares-wrapper">
			<!-- shares: no_mobile -->
			<div class="article-header__social-shares___1aAgQ article-header__social-shares">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18853" class="share-twitter sd-button share-icon" href="https://readsludge.com/2020/11/26/dnc-members-outline-party-reforms-in-letter-to-biden/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://readsludge.com/2020/11/26/dnc-members-outline-party-reforms-in-letter-to-biden/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18853" class="share-facebook sd-button share-icon" href="https://readsludge.com/2020/11/26/dnc-members-outline-party-reforms-in-letter-to-biden/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://readsludge.com/2020/11/26/dnc-members-outline-party-reforms-in-letter-to-biden/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
					</div>

	</div>

</header>
<div class="article-body__wrapper___xujBi article-body__wrapper">
	<aside class="article-body__sidebar-left___PZ_Vt article-body__sidebar-left">
			</aside>

	<div
	class="body-content__wrapper___1nN2E body-content__wrapper rich-text body-content__sidebar___3Bplp body-content__sidebar"
	data-component="body-content"
>
<div id="pico">
<p>Over two dozen members of the Democratic National Committee (DNC) sent a letter earlier this month to party leadership proposing a raft of reforms to how the DNC operates. If adopted, the mix of structural and procedural changes would reduce the influence of unelected “at-large” members who often have ties to large corporations and lobbying industries.</p>



<p>Addressed to President-elect Biden and emailed to a dozen senior staffers from the Biden-Harris presidential campaign, the letter seeks to start dialogue between pro-reform DNC members and the political leaders of the incoming administration on the need for greater transparency and grassroots input throughout the party.&nbsp;</p>



<p>The letter, obtained by Sludge from a supporting DNC member, represents the most specific and comprehensive reform proposals since 2017, when the Unity Reform Commission pushed through a compromise change to the presidential nominating process that reduced the role of unelected superdelegates. Several of the new letter’s 29 signers told Sludge they hoped to increase the national party’s responsiveness to state party priorities, facilitate more democratic decision-making in party governance, and enhance diversity on top party committees, among other goals.&nbsp;</p>



<p>The DNC has been plagued by scandal since former chair Donna Brazile revealed in a tell-all book that top party officials secretly funneled over $82 million to Hillary Clinton’s campaign during her 2016 presidential primary against the campaign of Bernie Sanders, among other benefits, and then sought to cover up the arrangement. The DNC, different from a typical non-profit or membership organization, is a private company, and its top officials have wide latitude to determine its rules and decide on how they’re enforced.</p>



<p>One foundational question to be resolved is who will be the next DNC chair to consider the letter’s suite of reforms. Some of the proposals could be implemented right away by the chair’s office, others would require amending the party bylaws, which first requires approval by the Rules and Bylaws Committee and then majority approval by the approximately 447 voting DNC members.</p>



<p style="background-color:#00ff7f" class="has-background"><strong>Sludge is reader-supported and ad-free. If you appreciate our independent journalism, <a href="https://api.pico.tools/pn/sludge">Become a member today.</a> 🙏</strong></p>



<p></p>



<p>Traditionally, an incoming Democratic president such as Biden puts forward their choice for the head of the national party, and an easy majority of DNC members vote to select that figure. Current DNC Chair Tom Perez, who won in 2017 <a href="https://readsludge.com/2020/08/18/perez-put-lobbyists-in-charge-of-reviewing-dnc-member-qualifications/">on the second ballot</a> of what was the only modern competitive race for the position, has clearly stated he’ll be stepping down at the end of this year, clearing the way for the Biden-Harris team’s pick.&nbsp;</p>



<p>The sole name to be floated in the press as the likeliest candidate to replace Perez as chair has been Jaime Harrison, a recent U.S. Senate candidate in South Carolina and before that the DNC’s associate chair under Perez. Harrison, a former South Carolina state party chair who also worked as a corporate lobbyist for <a href="https://readsludge.com/2020/02/24/top-dnc-committee-is-packed-with-corporate-lobbyists/">companies that lobby against Democratic policies</a>, is putting himself forward for the job in interviews.&nbsp;</p>



<p>Typically when a Democrat has won the White House, the election of the next party chair would occur during an in-person winter DNC meeting in Washington, D.C. in the week before the inauguration, but multiple DNC members say they have not received any communications from party leaders on when the next official meeting will happen.</p>



<p>The next chair will have a detailed reform agenda waiting for them in what has been laid out by the pro-reform members, some of whom are longtime veterans of battles with DNC leadership and some of whom were just reelected to their second terms. The letter’s Amendment section lays out three areas of proposed reforms: conducting individual reviews of the 75 at-large DNC members who are effectively appointed by the chair as a slate; increasing party transparency by facilitating communication between members and enabling members to access information on the effectiveness of party expenditures; and continuing reforms for a fair presidential nomination process by requiring that DNC members who are also paid campaign staff take a leave of absence from party affairs through the primary.&nbsp;</p>



<p>The letter also proposes amending the bylaws to place the presidential debate schedule under ratification from the full DNC membership, a response in part to the contentious summer of 2019, when <a href="https://readsludge.com/2020/05/20/here-are-the-corporate-lobbyists-on-the-dnc-committee-that-blocked-the-climate-debate/">Perez rejected calls</a> from environmental activists and Democratic presidential campaigns to hold a debate focused on the global climate crisis. Party leadership’s obstruction led to protests at party headquarters by the youth-led Sunrise Movement and other groups, and built up to <a href="https://readsludge.com/2020/08/05/corporate-lobbyists-vote-to-keep-corporate-lobbyists-in-the-dnc/">delegate protests</a> during this summer’s stage-managed virtual convention meetings.</p>



<p>Dr. Jim Zogby, a longtime pro-reform DNC member who helped lead the push for greater accountability on the Unity Reform Commission, told Sludge that over his 28 years on the DNC, members have had very little power.&nbsp;</p>



<p>“The problem with the DNC is that there is no governing body,” said Zogby. “Members have been reduced to being props at a meeting, expected to clap.”&nbsp;</p>



<p>Zogby said that the Unity Reform Commission process in 2017 was hampered by a lack of engagement from party leadership, which did not respond to reformers’ written proposals or discussion invitations until the very final two days of the drawn-out process. Coming out of the 21-member Unity Reform Commission, which had ten members selected by Hillary Clinton, eight by Bernie Sanders, and three by Perez, party leaders secretly deleted the reforms agreed upon by members in several heated meetings held in locations across the country, according to Zogby. Reformers had to fight to restore the text of the agreements.&nbsp;</p>



<p>“In the DNC committees, 60-70% are composed of at-large appointees, that&#8217;s how you end up with rubber-stamping, ratifications of decisions already made, not votes,” Zogby, who sits on the DNC Resolutions Committee, said. “The goal of this letter is empowering state chairs, empowering regional caucuses to play a role with an eye towards balance with appointees.”&nbsp;</p>



<p>Michael Kapp, a DNC member from California who is the chair of the DNC Youth Council and a member of the Credentials Committee, has promoted reforms on his own website and social media that would open up more of the party’s opaque governance process. Kapp says the goal of the letter is to “Make sure we have a national Democratic party that is reflective of our base and provides a voice for state parties to have resources necessary to win up and down the ballot every cycle.”&nbsp;</p>



<p>“We&#8217;ve been working at the state and national level for decades, and we’ve come together to lay out concerns about the national party and how it functions, and in some cases how it can function a lot better and be a lot more impactful,” said Kapp. “We want to see President-elect Biden succeed, and we know that can only happen if we win down ballot races, and have strong state parties that welcome in new voters.” </p>



<p>Among the structural reforms, Kapp highlights the current role of the 75 at-large DNC members in amplifying the preference of the chair throughout party deliberations.&nbsp;</p>



<p>“In reality, they’re appointed, they’re not elected,” Kapp explained. “The DNC chair presents a slate of individuals, usually names and states, with no opportunity to pull names from the slate and offer new names, no delineation of what demographic goals we&#8217;re trying to meet. At the end of day, we’re working to make sure we have strong state parties that have the necessary resources to support down ballot races and run Democrats for every race on the ballot.”</p>



<p>At-large members, who usually have more resources to attend in-person DNC meetings, often carry with them a proxy vote from another member who is not present, which overwhelmingly backs the chair’s decisions in rushed meetings.</p>



<p>The DNC has a number of affinity group councils whose members are not granted seats on the 47-member Executive Committee, including Youth, Seniors, Rural, Ethnic, Veterans &amp; Military Families, Labor, Environmental and Climate Crisis, Disability, Small Business, and others. The reformers&#8217; letter seeks to ensure seats for those councils on the Executive Committee, which is tasked with working with the Budget and Finance Committee in reviewing potential financial conflicts of interest.&nbsp;</p>



<section
	class="civil__call-to-action__wrapper civil__call-to-action__theme-light civil__call-to-action__layout-inline newsletter-"
	data-component="call-to-action"
>
			<h2 class="civil__call-to-action__heading">
			Follow The Money		</h2>
	
	<div class="civil__call-to-action__body">
					<p class="civil__call-to-action__text">
				Sign up to get our next investigations over email:			</p>
		
		<form
			class="civil__call-to-action__form"
			accept-charset="UTF-8"
			enctype="multipart/form-data"
			method="POST"
		>
			<input
				class="civil__call-to-action__newsletter-list"
				type="hidden"
				name="list"
				value=""
			>
			<div>
				<label class="screen-reader-text">Email Address</label>
			</div>
			<div class="civil__call-to-action__input-wrapper">
				<input
					autocomplete="email"
					class="civil__call-to-action__newsletter-email"
					name="email"
					placeholder="Email Address"
					required
					type="email"
					value=""
				>
			</div>
			<div class="civil__call-to-action__submit-wrapper">
				<input
					class="civil__call-to-action__newsletter-submit"
					type="submit"
					value="subscribe"
				>
			</div>
			<div class="civil__call-to-action__newsletter-data">
				<div class="civil__call-to-action__newsletter-message"></div>
			</div>
		</form>
	</div>
</section>



<p>John Verdejo, a DNC member from North Carolina who signed the letter, told Sludge he wants the upcoming chair election to be more than a simple ratification.&nbsp;</p>



<p>“I’d like to encourage more participation from DNC members on who picks the chair,” said Verdejo. “I&#8217;d rather see it be an open competition, with a bit of separation between the DNC and the White House. Even with a Democratic governor in North Carolina, we still have an open race for state party chair.</p>



<p>“Here in North Carolina, Democrats lost state House and Senate seats ahead of redistricting, we’re almost back to where we were in 2010. I’d like to see the DNC focusing on down ballot races and trying to help state parties with resources,” Verdejo said.</p>



<p>Through the reforms in the letter, Verdejo says DNC members could be empowered to undertake their own version of an “autopsy report” for the 2020 election, to “lay out what we did right and wrong down to state levels, which areas could have been improved, how to get more buy-in.”&nbsp;</p>



<p>Other signers told Sludge they were concerned with how Democratic party groups intervene in congressional races.&nbsp;</p>



<p>“We need to rethink the role the DCCC and the DSCC plays in elections,” said Jeri Shepherd, a DNC member from Colorado. “Too often, they act as a king/queenmaker in states where they have no sense of the lay of the land. They also act to undermine progressive candidates.&nbsp;</p>



<p>“I am worried about what happened in down ticket races of many states,” Shepherd continued. “That is something that needs to be looked at on a state by state basis. We signed the letter in the hope our party will awaken those who would choose to slumber. If we fail to do that, the Democrats will suffer serious losses in 2022 and 2024. That will result in the exacerbation of problems for people who are already struggling.”</p>



<p>The pro-reform members say they have not received any response or acknowledgement from the Biden-Harris political and communications teams regarding their letter. The text of the letter is below, which supporters say remains open to more signatures from DNC members.</p>



<iframe src="https://embed.documentcloud.org/documents/20417535-pro-reform-dnc-member-letter-nov-2020/?embed=1&amp;title=1" title="Pro-Reform DNC Member Letter - Nov. 2020 (Hosted by DocumentCloud)" width="700" height="905" style="border: 1px solid #aaa;" sandbox="allow-scripts allow-same-origin allow-popups allow-forms"></iframe>



<hr class="wp-block-separator"/>



<p>Related <a href="https://readsludge.com/category/dnc">DNC</a> coverage on Sludge:</p>



<p><a href="https://readsludge.com/2020/11/25/lawyer-celebrated-as-democracy-hero-gutted-campaign-finance-laws/">Lawyer Celebrated as Democracy ‘Hero’ Gutted Campaign Finance Laws</a></p>



<p><a href="https://readsludge.com/2020/08/18/perez-put-lobbyists-in-charge-of-reviewing-dnc-member-qualifications/">Perez Put Lobbyists in Charge of Reviewing DNC Member Qualifications</a></p>



<p><a href="https://readsludge.com/2020/08/18/dncs-flip-flop-on-fossil-fuel-subsidies-follows-deep-ties-the-industry/">DNC’s Flip-Flop on Fossil Fuel Subsidies Follows Deep Ties the Industry</a></p>



<p><a href="https://readsludge.com/2020/03/26/tom-perez-put-corporate-lobbyists-in-charge-of-the-dncs-budget/">Tom Perez Put Corporate Lobbyists in Charge of the DNC’s Budget</a></p>



<div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div>



<div align="center"><h1>Do you value our independent journalism?</h1></div>
	
<p style="background-color:#C8ECFB" class="has-background"> Every day, the reporters at Sludge are relentlessly following the money to reveal the hidden networks and conflicts of interest that drive political corruption. We are 100% ad-free and reader supported, so we&#8217;re counting on our readers to help us continue calling out powerful politicians and lobbyists. If you appreciate the work we do, please consider becoming a member for $5 a month to support our investigative journalism. We can&#8217;t do this work without your support.</p>

<div class="join-cta-wrapper"><a class="subscribe-button__button___2HZzJ subscribe-button__button subscribe-button__standard-height___XV8s- subscribe-button__standard-height become-subscriber" id="join-page-cta" href="https://api.pico.tools/pn/sludge">Become a Member</a> <a class="subscribe-button__button___2HZzJ subscribe-button__button subscribe-button__standard-height___XV8s- subscribe-button__standard-height donate-with-crypto" href="https://commerce.coinbase.com/checkout/d12ce652-fc88-4875-ba6c-fbd52f831894">Or, Donate Crypto</a></div></div>



<p></p>
</div></div>

	<aside class="article-body__sidebar-right___24XCH article-body__sidebar-right">
			</aside>

	
<footer class="article-footer__wrapper___34Toe article-footer__wrapper">

	<!-- shares: no_mobile -->
	<div class="article-footer__social-shares____EpoJ article-footer__social-shares">
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18853" class="share-twitter sd-button share-icon" href="https://readsludge.com/2020/11/26/dnc-members-outline-party-reforms-in-letter-to-biden/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://readsludge.com/2020/11/26/dnc-members-outline-party-reforms-in-letter-to-biden/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18853" class="share-facebook sd-button share-icon" href="https://readsludge.com/2020/11/26/dnc-members-outline-party-reforms-in-letter-to-biden/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://readsludge.com/2020/11/26/dnc-members-outline-party-reforms-in-letter-to-biden/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

	
	<div class="article-footer__bylines___1-EAK article-footer__bylines">
		
<!-- avatars, bylines, and bios -->
<div class="wrapper article-bylines__static___1jfy3 article-bylines__static">

	
		<section class="article-bylines__bio___1ERJy article-bylines__bio">

			<header class="article-bylines__bio-header___sM-Jx article-bylines__bio-header">

				<span class="article-bylines__bio-name___30oIS article-bylines__bio-name">
					David Moore				</span>

									<a class="article-bylines__twitter-handle___26sL7 article-bylines__twitter-handle" href="https://twitter.com/ppolitics">@ppolitics</a>				
			</header>

			<div class="article-bylines__bio-content-wrapper___1M3f2 article-bylines__bio-content-wrapper" id="bio-link-198">
				<span class="article-bylines__bio-content-inner___8BSyh article-bylines__bio-content-inner">
					<p class="article-bylines__bio-content___18yWF article-bylines__bio-content">
						Co-founder of Sludge					</p>

					<a class="article-bylines__bio-more___3XaZl article-bylines__bio-more" href="https://readsludge.com/author/david-moore/">
						See more					</a>
				</span>
			</div>

		</section>

	
</div>
	</div>

	<div class="article-footer__indicators___3FIDp article-footer__indicators">
			</div>

	<div class="article-taxonomies">
		
	<section class="article-taxonomies__wrapper___U1Z62 article-taxonomies__wrapper">
				<h3 class="article-taxonomies__title___2IyYM article-taxonomies__title">Tags:</h3>
				<ul class="article-taxonomies__list___3IDYh article-taxonomies__list">
						<li><a class="article-taxonomies__link___3_SRi article-taxonomies__link" href="https://readsludge.com/tag/dnc-bylaws/">DNC Bylaws</a></li>
						<li><a class="article-taxonomies__link___3_SRi article-taxonomies__link" href="https://readsludge.com/tag/dnc-services-corp/">DNC Services Corp.</a></li>
						<li><a class="article-taxonomies__link___3_SRi article-taxonomies__link" href="https://readsludge.com/tag/jaime-harrison/">Jaime Harrison</a></li>
						<li><a class="article-taxonomies__link___3_SRi article-taxonomies__link" href="https://readsludge.com/tag/tom-perez/">Tom Perez</a></li>
					</ul>
	</section>

	
	<section class="article-taxonomies__wrapper___U1Z62 article-taxonomies__wrapper">
				<h3 class="article-taxonomies__title___2IyYM article-taxonomies__title">Categories:</h3>
				<ul class="article-taxonomies__list___3IDYh article-taxonomies__list">
						<li><a class="article-taxonomies__link___3_SRi article-taxonomies__link" href="https://readsludge.com/category/dnc-2/">DNC</a></li>
					</ul>
	</section>

		</div>

</footer>

</div>
</div>

<div class="article-template__comments-wrapper___1JWA7 article-template__comments-wrapper">
	<div class="article-template__comments-inner___1y_is article-template__comments-inner">
		
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"18853 https:\/\/readsludge.com\/?p=18853","disqusShortname":"sludge","disqusTitle":"DNC Members Outline Party Reforms in Letter To Biden","disqusUrl":"https:\/\/readsludge.com\/2020\/11\/26\/dnc-members-outline-party-reforms-in-letter-to-biden\/","postId":18853};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
	</div>
</div>


<div class="article-grid__wrapper___3oKcd article-grid__wrapper" data-component="content-list">
	<div class="content-list__load-more-wrapper___1xgcs content-list__load-more-wrapper article-grid__grid-wrapper___rk5eE article-grid__grid-wrapper">
<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
				<a href="https://readsludge.com/category/elections/dnc/" class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">DNC <span class="screen-reader-text">Primary category in which blog post is published</span></a>			</span>
				<h2 class="card__title___W5a0A card__title">
			<a href="https://readsludge.com/2020/11/25/lawyer-celebrated-as-democracy-hero-gutted-campaign-finance-laws/" title="Lawyer Celebrated as Democracy ‘Hero’ Gutted Campaign Finance Laws">Lawyer Celebrated as Democracy ‘Hero’ Gutted Campaign Finance Laws</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://readsludge.com/author/donald-shaw/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/donnyshawheadshot.jpg?resize=50,50 50w,https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/donnyshawheadshot.jpg?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Donald Shaw</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">From paving the way for super PACs to helping tech companies dodge disclosure rules, Democratic superlawyer Marc Elias has for years worked to empower Big Money political donors.
</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2020-11-25 12:55:04Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Nov 25, 2020 12:55PM EST</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://readsludge.com/2020/11/25/lawyer-celebrated-as-democracy-hero-gutted-campaign-finance-laws/" title="Lawyer Celebrated as Democracy ‘Hero’ Gutted Campaign Finance Laws">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i2.wp.com/readsludge.com/wp-content/uploads/2020/11/eliascspan.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i2.wp.com/readsludge.com/wp-content/uploads/2020/11/eliascspan.jpg?resize=920,516 920w,https://i2.wp.com/readsludge.com/wp-content/uploads/2020/11/eliascspan.jpg?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>

<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
				<a href="https://readsludge.com/category/sludge-report/" class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">SLUDGE REPORT <span class="screen-reader-text">Primary category in which blog post is published</span></a>			</span>
				<h2 class="card__title___W5a0A card__title">
			<a href="https://readsludge.com/2020/11/24/pelosi-ignored-her-own-caucus-on-voting-reform-for-years-allowing-states-to-restrict-access/" title="Pelosi Ignored Her Own Caucus on Voting Reform For Years, Allowing States to Restrict Access">Pelosi Ignored Her Own Caucus on Voting Reform For Years, Allowing States to Restrict Access</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://readsludge.com/author/david-moore/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i2.wp.com/readsludge.com/wp-content/uploads/2018/06/David_Moore_headshot_square_2016.jpg?resize=50,50 50w,https://i2.wp.com/readsludge.com/wp-content/uploads/2018/06/David_Moore_headshot_square_2016.jpg?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">David Moore</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">House Democrats outside of leadership have repeatedly proposed legislation on early voting and vote-by-mail, but Speaker Pelosi and the other leaders never got on board.</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2020-11-24 10:56:00Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Nov 24, 2020 10:56AM EST</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://readsludge.com/2020/11/24/pelosi-ignored-her-own-caucus-on-voting-reform-for-years-allowing-states-to-restrict-access/" title="Pelosi Ignored Her Own Caucus on Voting Reform For Years, Allowing States to Restrict Access">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i2.wp.com/readsludge.com/wp-content/uploads/2020/11/GettyImages-95877573-scaled.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i2.wp.com/readsludge.com/wp-content/uploads/2020/11/GettyImages-95877573-scaled.jpg?resize=920,516 920w,https://i2.wp.com/readsludge.com/wp-content/uploads/2020/11/GettyImages-95877573-scaled.jpg?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>

<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
				<a href="https://readsludge.com/category/influence/finance/" class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">Finance <span class="screen-reader-text">Primary category in which blog post is published</span></a>			</span>
				<h2 class="card__title___W5a0A card__title">
			<a href="https://readsludge.com/2020/11/20/wall-street-ally-next-in-line-to-lead-committee-overseeing-derivatives/" title="Wall Street Ally Next In Line to Lead Committee Overseeing Derivatives">Wall Street Ally Next In Line to Lead Committee Overseeing Derivatives</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://readsludge.com/author/donald-shaw/" class="card__avatar___1YAw7 card__avatar">
						
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/donnyshawheadshot.jpg?resize=50,50 50w,https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/donnyshawheadshot.jpg?resize=25,25 25w" data-sizes="auto" alt="" /></span>
						<span class="card__byline___27I8H card__byline">Donald Shaw</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">Rep. David Scott (D-Ga.) has been a reliable cosponsor for Republican bills to deregulate derivatives markets.

</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2020-11-20 09:46:43Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Nov 20, 2020 9:46AM EST</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://readsludge.com/2020/11/20/wall-street-ally-next-in-line-to-lead-committee-overseeing-derivatives/" title="Wall Street Ally Next In Line to Lead Committee Overseeing Derivatives">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i1.wp.com/readsludge.com/wp-content/uploads/2020/11/scottcommittee.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i1.wp.com/readsludge.com/wp-content/uploads/2020/11/scottcommittee.jpg?resize=920,516 920w,https://i1.wp.com/readsludge.com/wp-content/uploads/2020/11/scottcommittee.jpg?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>
</div></div>
					</main>
				</div>
			</div>

			<footer class="newsroom-footer__wrapper___-X4yD newsroom-footer__wrapper">
	<div class="newsroom-footer__inner___2Gs_D newsroom-footer__inner">
		<div class="newsroom-footer__footer-logo___3jkpc newsroom-footer__footer-logo">
			<a href="https://readsludge.com/" class="logo__wrapper___3AN3h logo__wrapper logo__newsroom___1BM62 logo__newsroom black logo__footer___1q0k7 logo__footer" >
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/Sludge_black.png?w=450 450w,https://i0.wp.com/readsludge.com/wp-content/uploads/2018/06/Sludge_black.png?w=225 225w" data-sizes="auto" alt="Sludge" /></span>
</a>		</div>

		<nav class="newsroom-footer__content___2zV-Y newsroom-footer__content" aria-label="Sludge supplemental menu">
			
												<div class="newsroom-footer__nav-wrapper___aBFoZ newsroom-footer__nav-wrapper">
						<h3 class="newsroom-footer__nav-heading___kWiLr newsroom-footer__nav-heading">More info</h3><ul id="newsroom-footer-one" class="menu"><li id="menu-item-795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-795"><a href="https://readsludge.com/about/">About Sludge</a></li>
<li id="menu-item-10660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10660"><a href="https://readsludge.com/testimonials/">What People Are Saying About Sludge</a></li>
<li id="menu-item-794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-794"><a href="https://readsludge.com/contact-sludge/">Contact Sludge</a></li>
<li id="menu-item-1811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1811"><a href="https://readsludge.com/join/">Join Sludge</a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2877"><a href="https://commerce.coinbase.com/charges/NB95L6JG">Donate Crypto</a></li>
</ul>					</div>
																<div class="newsroom-footer__nav-wrapper___aBFoZ newsroom-footer__nav-wrapper">
						<h3 class="newsroom-footer__nav-heading___kWiLr newsroom-footer__nav-heading">Follow Sludge on Social Media</h3><ul id="newsroom-footer-two" class="menu"><li id="menu-item-1385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1385"><a href="https://twitter.com/sludge">Sludge on Twitter</a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1384"><a href="https://www.facebook.com/readsludge">Sludge on Facebook</a></li>
</ul>					</div>
																					
			<div class="newsroom-footer__subscribe-wrapper___3GORR newsroom-footer__subscribe-wrapper">
				
<a id="subscribe-button-footer" class="subscribe-button__button___2HZzJ subscribe-button__button PicoSignal PicoPlan subscribe-button__standard-height___XV8s- subscribe-button__standard-height subscribe-button__full-width___3iAMk subscribe-button__full-width">Join</a>
					<div class="newsroom-footer__contact-email___2x8nB newsroom-footer__contact-email">
						<a
							href="mailto:hello@readsludge.com"
						>
							Contact Us at hello@readsludge.com						</a>
					</div>
							</div>
		</nav>
		<span class="newsroom-footer__copyright___1H-2V newsroom-footer__copyright">
			Copyright © 2020 Sludge		</span>
	</div>
</footer>

		</div>

		<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='4520b500c7289f00b2acef00cc1b90006e58ea005162db004a41bf0018d49a00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://readsludge.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <div class="PicoSignal" style="display: none !important;"></div><div id='pico-widget-container'></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sludge"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readsludge.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' src='https://readsludge.com/wp-content/themes/civil-cms-sludge/js/main.js?ver=20190509090052' id='sludge-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'147153705',post:'18853',tz:'-5',srv:'readsludge.com'} ]);
	_stq.push([ 'clickTrackerInit', '147153705', '18853' ]);
</script>
	</body>
</html>
